Forum


HomeHomePublicPublicTips and TricksTips and TricksNvQuickSite  - Brilliant but....NvQuickSite - Brilliant but....
Previous
 
Next
New Post
8/31/2017 5:39 PM
 

Hi Aderson

I have downloaded an installed the NVQuicksite software - I have always struggled with "Local" installs so this seems a godsend

I have recently rebuilt my PC - Windows 7.1 x64, activated IIS, installed SSMMs 17 and SQL Express 2012.

I followed the instructions in you Tips (15) video

All appears to run OK

1. DNN 911 downloads

2. Installs to my chosen MySite

3. SQL creates the DB but it is not populated

4. When the site starts I get a error

HTTP Error 500.19 - Internal Server Error

The requested page cannot be accessed because the related configuration data for the page is invalid.

I can only assume that it has not quite fired up Installation.aspx

Any guidance would be much appreciated

 

Dave

 

 

 

 

 

 

 
New Post
8/31/2017 6:50 PM
 

Hi Dave,

We need to get more details about the actual error. That error message is masquerading the true problem.

Can you check if you log files have any clues there? See this video for log files details : https://www.youtube.com/watch?v=8Fd5e...

Cheers,

Aderson

 
New Post
9/1/2017 6:05 AM
 

Hi Aderson

Thanks

The site hasn't "started" yet so there are no logs, attached is the error screen

 

This is the contents of the log file generated at launch

#Software: Microsoft Internet Information Services 7.5
#Version: 1.0
#Date: 2017-08-31 20:26:28
#Fields: date time s-ip cs-method cs-uri-stem cs-uri-query s-port cs-username c-ip cs(User-Agent) sc-status sc-substatus sc-win32-status time-taken
2017-08-31 20:26:28 127.0.0.1 GET / - 80 - 127.0.0.1 Mozilla/5.0+(Windows+NT+6.1;+Win64;+x64)+AppleWebKit/537.36+(KHTML,+like+Gecko)+Chrome/60.0.3112.113+Safari/537.36 500 19 33 6486
2017-08-31 20:26:29 127.0.0.1 GET /favicon.ico - 80 - 127.0.0.1 Mozilla/5.0+(Windows+NT+6.1;+Win64;+x64)+AppleWebKit/537.36+(KHTML,+like+Gecko)+Chrome/60.0.3112.113+Safari/537.36 500 19 33 35
2017-08-31 20:28:42 127.0.0.1 GET / - 80 - 127.0.0.1 Mozilla/5.0+(Windows+NT+6.1;+Win64;+x64)+AppleWebKit/537.36+(KHTML,+like+Gecko)+Chrome/60.0.3112.113+Safari/537.36 500 19 33 12
2017-08-31 20:28:42 127.0.0.1 GET /favicon.ico - 80 - 127.0.0.1 Mozilla/5.0+(Windows+NT+6.1;+Win64;+x64)+AppleWebKit/537.36+(KHTML,+like+Gecko)+Chrome/60.0.3112.113+Safari/537.36 500 19 33 17
2017-08-31 20:37:24 127.0.0.1 GET /favicon.ico - 80 - 127.0.0.1 Mozilla/5.0+(Windows+NT+6.1;+Win64;+x64)+AppleWebKit/537.36+(KHTML,+like+Gecko)+Chrome/60.0.3112.113+Safari/537.36 500 19 33 24
2017-08-31 20:39:28 127.0.0.1 GET /installwizard.aspx - 80 - 127.0.0.1 Mozilla/5.0+(Windows+NT+6.1;+Win64;+x64)+AppleWebKit/537.36+(KHTML,+like+Gecko)+Chrome/60.0.3112.113+Safari/537.36 500 19 33 8
2017-08-31 20:39:28 127.0.0.1 GET /favicon.ico - 80 - 127.0.0.1 Mozilla/5.0+(Windows+NT+6.1;+Win64;+x64)+AppleWebKit/537.36+(KHTML,+like+Gecko)+Chrome/60.0.3112.113+Safari/537.36 500 19 33 31


I can see the site in IIS and also that nvQuickSite has added the Database to SQL ServerExpress

Here is IIS View

 

nvQuickSite looks brilliant from your video - do you have instructions for doing the same thing the "hard way" i.e. manually setting it up IIS, SQL Express etc

Thanks

 

Dave

 

 

 
New Post
9/1/2017 9:19 AM
 

Hi Dave,

1 - There are install logs - you should check the location I give in this video: https://www.youtube.com/watch?v=8Fd5e2Pi-wo

2 - This message seems to be related to the fact that you may not have ASP.NET properly installed on your computer. You may want to make sure it is installed: https://www.microsoft.com/en-ca/download/details.aspx?id=30653

3 - Still relevant about DNN Install and SQL/IIS:

- https://www.dnnhero.com/Videos/DotNetNuke-Requirements

- https://www.dnnhero.com/Videos/EntryId/267/How-to-Install-DotNetNuke-6-part-1-of-2-Video-247

Cheers,

Aderson

 
Previous
 
Next
HomeHomePublicPublicTips and TricksTips and TricksNvQuickSite  - Brilliant but....NvQuickSite - Brilliant but....



Try FREE
30 days money back guaranteed